Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: toddmp Date: Jan 27, 2014 11:00am
Forum: texts Subject: PDF Not Starting on Page 1?

This is my first upload. Can someone tell me why the PDF does not start on page 1?

https://archive.org/details/WesternLoreIssue1

Also, any way to change the collection? I found one more appropriate but can't seem to change that setting. thanks!

todd

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Jan 27, 2014 11:29am
Forum: texts Subject: Re: PDF Not Starting on Page 1?

works fine for me. most items remain in community collections until you have a dedicated collection which requires a minimum of 50 item pages created on the site by your account and then a request made to info@archive.org.

Reply to this post
Reply [edit]

Poster: toddmp Date: Jan 27, 2014 11:33am
Forum: texts Subject: Re: PDF Not Starting on Page 1?

thanks for the info. The built in pdf viewer starts on page 10 for me in firefox and IE. Was not sure how to correct that.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Jan 27, 2014 3:56pm
Forum: texts Subject: Re: PDF Not Starting on Page 1?

the system selects the "title" page based on the first-large appearance of words resembling the title. Because the cover has "Western Lore" in a font that is not OCRable it want to the first large instance of "West" (Westing By Time and Beer).

If you want to manually fix it at this point the way to do it is
1. download the scandata.xml (you can find it by clicking the "All files:HTTPS" link at https://archive.org/details/WesternLoreIssue1),
2. open it in a text editor and change the page tag from where it is to where you want it and put the tag in the spot where the title tag currently is 9use Edit item > change the files links)
3. delete the existing files.xml in the item on the site
4. replace it with the one you modified.

Reply to this post
Reply [edit]

Poster: toddmp Date: Feb 3, 2014 11:13am
Forum: texts Subject: Re: PDF Not Starting on Page 1?

just wanted to say thanks. I got everything fixed up.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Feb 3, 2014 12:06pm
Forum: texts Subject: Re: PDF Not Starting on Page 1?

yay